Because Zend donated the Zend Studio’s Formatter upstream to the PDT project, the Formatter plugin for Zend Studio 10.1 need to be changed: replace  “com.zend.php” to “org.eclipse.php”.

See  the updated file  DotKernel PHP Formatter for Zend Studio 10.1

About PHP Formatter , see


Also, we created the templates file for Zend Studio 10.1 , according to DotKernel coding standard, see the file: Templates for Zend Studio

About Templates in Zend Studio and how to import/export:


Leave a Reply

Your email address will not be published.Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>